Accessibility for people with disabilities

Microsoft is committed to making its products and services easier for everyone to use. This Help file provides information about the following features, products, and services that make Microsoft products more accessible for people with disabilities.

Customizing Microsoft Windows or Microsoft Windows NT

Microsoft Services for People Who Are Deaf or Hard-of-Hearing

Microsoft Documentation in Alternative Formats

Utilities to Enhance Accessibility

Other Products and Services for People with Disabilities

Note
  • This information applies only to Microsoft products in the United States. For products obtained outside the United States, you can contact your subsidiary to find out whether the products and services described in these Help topics are available in your area. For a list of worldwide subsidiaries, see Microsoft Technical Support Worldwide.


Microsoft documentation in alternative formats

In addition to the standard forms of documentation, many Microsoft products are also available in other formats to make them more accessible.

Many of the Internet Explorer documents are also available as online Help, online user's guides, or on a CD that comes with the package.

If you have difficulty reading or handling printed documentation, you can obtain many Microsoft publications from Recording for the Blind & Dyslexic, Inc. Recording for the Blind & Dyslexic distributes these documents to registered, eligible members of their distribution service, either on audio cassettes or on floppy disks. The Recording for the Blind & Dyslexic collection contains more than 80,000 titles, including Microsoft product documentation and books from Microsoft Press. For information about eligibility and availability of Microsoft product documentation and books from Microsoft Press, contact Recording for the Blind & Dyslexic at the following address or phone numbers:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Phone: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/

You can also download many of these books from the Microsoft Web site at http://microsoft.com/enable/.


Microsoft services for people who are deaf or hard-of-hearing

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer services is available through a text telephone (TTY/TDD) service.

Customer Service

You can contact Microsoft Sales Information Center on a text telephone by dialing (800) 892-5234 between 6:30 A.M. and 5:30 P.M. Pacific time.

Technical Assistance

For technical assistance in the United States, you can contact Microsoft Technical Support on a text telephone at (425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In Canada, you can call (905) 568-9641 between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, excluding holidays. Microsoft Technical Support is subject to Microsoft prices, terms, and conditions in place at the time the service is used and is subject to change.


Other products and services for people with disabilities

In addition to the features and resources already described in this Help file, other products, services, and resources are available from Microsoft and other organizations.

Microsoft Products and Services for People with Disabilities

For more information for people with disabilities, contact:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: http://microsoft.com/enable/
Voice telephone: (800) 426-9400
Text telephone: (800) 892-5234

Macintosh Disability Solutions

For more information on products and services for the Macintosh for people with disabilities, contact Apple Worldwide Disability Solutions Group at (408) 974-7910 (voice) or (408) 974-7911 (text telephone).

Computer Products for People with Disabilities

Microsoft provides a catalog of accessibility aids that can be used with the Windows and Windows NT operating systems. You can obtain this catalog from our Web site or by phone. Please see the section on Microsoft Products and Services for People with Disabilities, earlier on this page.

The Trace R&D Center at the University of Wisconsin-Madison publishes a database of more than 18,000 products and other information for people with disabilities. The database is available on their site on the World Wide Web. The database is also available on a compact disc, titled CO-NET CD, that is issued twice a year. The Trace R&D Center also publishes a book, titled Trace ResourceBook, that provides descriptions and photographs of about 2,000 products. To obtain these directories, contact:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Information and Referrals for People with Disabilities

Computers and other assistive devices can help persons with disabilities to overcome a variety of barriers. For general information and recommendations on how computers can help you with your specific needs, you should consult a trained evaluator. For information about locating programs or services in your area that may be able to help you, please contact:

National Information System
University of South Carolina
Columbia, SC 29208

Voice/text telephone: (803) 777-1782
Fax: (803) 777-9557


Third-party utilities to enhance accessibility

A wide variety of hardware and software products are available to make personal computers easier to use for people with disabilities. Among the different types of products available for the MS-DOS, Microsoft Windows, and Microsoft Windows NT operating systems are:

  • Programs that enlarge or alter the color of information on the screen for people with visual impairments

  • Programs that describe information on the screen in Braille or synthesized speech for people who are blind or have difficulty reading

  • Hardware and software utilities that modify the behavior of the mouse and keyboard

  • Programs that enable people to "type" by using a mouse or their voice

  • Word or phrase prediction software that enables people to type more quickly and with fewer keystrokes

  • Alternative input devices, such as single switch or puff-and-sip devices, for people who cannot use a mouse or a keyboard

For more information about accessibility utilities, see "Other Products and Services for People with Disabilities."


Customizing Microsoft Windows, Windows NT, and Windows 95

There are many ways you can customize your operating system to make your computer more accessible.

  • Beginning with Windows 95, accessibility features are built in to Windows and Windows NT. These features are useful for individuals who have difficulty typing or using a mouse, have moderately impaired vision, or who are deaf or hard-of-hearing. The features can be installed during setup, or you can add them later from your Windows 95 installation disks. Look up "accessibility" in the Windows Help Index for information about installing and using these features.

  • You can also use Control Panel and other built-in features to adjust the appearance and behavior of Windows or Windows NT to suit varying vision and motor abilities. These include adjusting colors and sizes, sound volume, and the behavior of the mouse and keyboard.

  • Many of the features that make Windows 95 more accessible can be added to Windows NT, earlier versions of Microsoft Windows, and MS-DOS, through Access Packs. You can download these files by modem or you can order them on disks from Microsoft.

  • Dvorak keyboard layouts make the most frequently typed characters on a keyboard more accessible if you have difficulty using the standard QWERTY layout. There are three Dvorak layouts: one if you are a two-handed user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to purchase any special equipment to use these features.

The specific features available, and whether they are built-in or must be obtained separately, depend on which operating system you are using.

For full documentation on the accessibility features available in the operating system you are using, obtain the appropriate application notes listed below. Accessibility features are also documented in the Microsoft Windows 95 Resource Kit and the Microsoft Windows NT Resource Kit.

Accessibility Notes and Utilities to Download or Order

You can obtain these files by downloading them with your modem, or you can order them on disks by phone. Specific instructions for downloading and ordering these files immediately follows this list of files.

For this | You need
Customizing Microsoft Windows NT 4.0 for individuals with disabilities | WW1279.doc
Customizing Microsoft Windows 95 for individuals with disabilities | WW1062.exe
Customizing Microsoft Windows NT 3.1 and 3.5 for individuals with disabilities (includes Access Pack for Microsoft Windows NT, which provides features for people who have difficulty using a keyboard or mouse, or who are deaf or hard-of-hearing) | WN0789.exe
Customizing Microsoft Windows for Workgroups 3.1 for individuals with disabilities | WG0788.txt
Customizing Microsoft Windows 3.1 for individuals with disabilities | WW0787.txt
Customizing Microsoft Windows 3.0 for individuals with disabilities | WW0786.txt
Access Pack for Microsoft Windows 3.0 and 3.1, which provides features for people who have difficulty using a keyboard or mouse, or who are deaf or hard-of-hearing | ACCP.exe
Dvorak keyboard layouts for people who type with one hand (already included in Windows NT version 3.5 and later) | GA0650.exe
To download the files by modem

If you have a modem, you can download the accessibility files from the following network services:

  • Microsoft World Wide Web site, http://microsoft.com/enable/. Choose Microsoft Products from the navigation bar on the left, and then choose the appropriate product or platform.

  • Microsoft Internet server at ftp.microsoft.com, in /softlib/mslfiles

  • MSN, the Microsoft Network online service.

  • CompuServe: type GO MSL.

  • GEnie.

  • Microsoft Download Service (MSDL), which you can reach by calling (425) 936-6735 any time except between 1:00 A.M. and 2:30 A.M. Pacific time. MSDL supports 1200, 2400, 9600, or 14400 baud rates (V.22bis, V.32, V.32bis and V.42), with 8 data bits, no parity, and 1 stop bit. MSDL does not support 28800 or ISDN connections.

  • Various user-group bulletin boards (such as the bulletin-board services on the Association of PC User Groups network)

Ordering the Accessibility Files by Phone

If you do not have a modem, within the United States you can order the accessibility files on disks by calling Microsoft Sales Information Center at (800) 426-9400 (voice) or (800) 892-5234 (text telephone) between 6:30 A.M. and 5:30 P.M. Pacific time.

In Canada, you can call (905) 568-3503 (voice) or (905) 568-9641 (text telephone).